Re: Sonicwall Pro 3060 problem: Idle telnet clients are dropped after 6-7 minutes

From: Markus Kraus (mkr_at_gmxpro.de)
Date: 02/11/04


Date: Wed, 11 Feb 2004 14:16:07 -0800

On Wed, 11 Feb 2004 15:24:21 -0600, Ken Very Big Liar wrote:

>I think it's not good if a firewall were to clear out connections that were
>still alive, don't you?

yeap, but if there isn't going any traffic, how could the firewall
know that the connection is still alive?

> Anyway, we think we've found out where the problem was.
>Looking at the "LAN * Any" rule we found the idle timer at 5 minutes.
>Bumped it up to 240 minutes. Seems to be working for now.

Ah, cool, I totally forgot about that setting.

Best regards,
Markus



Relevant Pages

  • Re: Question re: atguard
    ... much of a firewall. ... They do block intruders and ads, ... The only difference is the connection showing the connection ... >> Regards, ...
    (comp.security.firewalls)
  • Re: Question re: atguard
    ... much of a firewall. ... They do block intruders and ads, ... The only difference is the connection showing the connection ... >> Regards, ...
    (comp.security.firewalls)
  • Re: Downloading Zip file from internet.
    ... Pro as OS and Mcafee virusscan and Firewall. ... > S Bans wrote: ... >> Regards, ...
    (microsoft.public.fox.programmer.exchange)
  • Re: FTP server installation problem
    ... Where is the FTP log? ... Best regards ... > looks like ftp is not accepting the connection. ... >> I turn off the firewall to make sure that it doesn't make any problem ...
    (microsoft.public.inetserver.iis.ftp)
  • Re: I am having connectivity problems
    ... firewall and turned ON Windows firewall. ... When I tried to install SP2 I was unable to get it thru Windows Update. ... does the connection problem persist? ...
    (microsoft.public.windows.inetexplorer.ie6.browser)