Adware Question

traxless_at_yahoo.com
Date: 12/28/03


Date: Sun, 28 Dec 2003 13:24:53 GMT

I saw that Gerry-O posted that Adware had a sypware feature, which is
the first time I have seen this information or point of view. Since
no one else said anything after that, which usually happens if the
post contains erroranous information, then this observation is
correct? I'd sure like to hear more since we have Adware on all the
machines in our small network. Thanks in advance.



Relevant Pages

  • CANNOT BROWSE PLEASE HELP
    ... All was ok until yesterday when for the first time in a ... the cache, run netsh to rebuild tcp/ip, de-installed ... programs I installed within the week, run adware scans ... deleted all identified programs, run Nortoms Antivirus ...
    (microsoft.public.windowsxp.network_web)
  • Re: it takes a long time for it to load
    ... Do a check for virus, spyware, adware and trojans. ... > the first time i used my computer it took 10 seconds for windows to load. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: Rundll.exe
    ... Mikey, I would check for adware, trojans and spyware. ... > First time I ever see 2 of these programs run at the same ...
    (microsoft.public.windowsxp.perform_maintain)
  • Re: IE - Page cannot be found
    ... Most errors of that type are adware or Winsock related. ... Dealing with Unwanted Malware, Parasites, Toolbars and Search Engines ... > network settings and also talks about resolution issues, ... but the uninstall and reinstall function only ...
    (microsoft.public.windows.inetexplorer.ie6.setup)
  • Re: Locked out?
    ... I have run scanners over our home network and it does show Virus and adware. ... > Associate Expert - WindowsXP Expert Zone ...
    (microsoft.public.windowsxp.general)