logon window cycling

From:
Date: 11/06/02


Date: Wed, 06 Nov 2002 19:51:45 +1300

A little problem I'm sure but not sure how to get around it. Upon
entering the username and passsword on the logon window on a W2K box the
window disappears and then very quickly reappears blank waiting to logon
  again. In the intervening time there is another window with a message
that flashed but it is too fast to read. So obviously we are going
nowhere. Any ideas as to what I can do? The Box was brought to me
without ERD. So my guess is I can try something from the boot disks in
the rocovery console, but what do I do?

TIA
Future



Relevant Pages

  • Re: How to hack IBM T42s secuirty chip...
    ... Same goes for absolutely all IBM software, ... >> is supposed make the system impenetrable from a security point of view. ... The logon window appears. ... >> simply move the logon window across the screen. ...
    (comp.sys.laptops)
  • Locked out of LAN after XP Upgrade
    ... both machines called Workgroup. ... a logon window with the title "connect to ... and the connect window keeps reappearing. ... window in the opposite direction.s. ...
    (microsoft.public.security)
  • Locked out of LAN after XP Upgrade
    ... both machines called Workgroup. ... a logon window with the title "connect to ... and the connect window keeps reappearing. ... window in the opposite direction.s. ...
    (microsoft.public.security)
  • Locked out of LAN after XP Upgrade
    ... This could not fix. ... Logon window still appearing when ... >open up your network settings and disable Firewall ... and the connect window keeps reappearing. ...
    (microsoft.public.security)
  • Locked out of LAN after XP Upgrade
    ... This could not fix. ... Logon window still appearing when ... >open up your network settings and disable Firewall ... and the connect window keeps reappearing. ...
    (microsoft.public.security)