Gallery vulnerability

From: icp (a_at_world.us)
Date: 10/16/03


Date: Thu, 16 Oct 2003 07:31:28 GMT

Gallery 1.4-pl2 security release
http://sourceforge.net/forum/forum.php?forum_id=318412

    We've been alerted to a security vulnerability in Gallery 1.4 that can
    allow remote access to your system. It only affects a very small
    percentage of Unix installations (though it affects a all Windows
    installations). Only the following versions of Gallery have the bug:
    1.4, 1.4-pl1, 1.4.1 (unreleased; prior to build 145). On Unix, this
    vulnerability only affects systems where Gallery is left in
    configuration mode (a relatively small percentage of Gallery users
    since Gallery is not operational in configuration mode). On Windows,
    this vulnerability affects anybody using versions of Gallery with the
    bug. The problem has been fixed in: 1.4-pl2 (download:
    http://sf.net/projects/gallery), 1.4.1 (unreleased; build 145). Read
    the news story for more details:
    http://gallery.sourceforge.net/article.php?sid=93

-- 
Questa news  stata scritta con Knode
Knode  un software Open Source
http://www.gnu.org
http://knode.sourceforge.net
http://www.linux.it