Re: Root exploit in MySQL 3.23 < .56?

From: Jan Reilink (digiover_at_dsinet.org)
Date: 05/07/03


Date: Wed, 07 May 2003 22:13:37 +0200

Steve Linberg wrote:
> Just got a message from the Red Hat update thingy saying a remote root
> exploit has been found for MySQL 3.23, all versions below the most
> recent (.56).
>

Ehm, the vulnerability is known since March 08 2003
<http://marc.theaimsgroup.com/?l=bugtraq&m=104715840202315&w=2>.

More information:
http://www.mysql.com/doc/en/News-3.23.55.html
http://www.mysql.com/doc/en/News-3.23.56.html

Regards, Jan

-- 
Dutch Security Information Network
http://www.dsinet.org/