Re: New report from Sophos<---DANGER



From: "Bullwinkle" <bull@xxxxxxxxxx>

| Virus spreading via PDF
| Virus writers have created an exploit for an unpatched vulnerability in
| Adobe Flashplayer, Acrobat and Acrobat reader. The vulnerability exists in
| these applications on all platforms, Windows, OS X, Linux and Solaris.

| The vulnerable products are:

| a.. Adobe Reader 9.1.2 and earlier 9.x versions

< snip >

| Adobe is working on a patch and says it will be ready for all platforms, but
| Solaris, on 7/30/09. So until then, use caution when opening that PDF. If
| you receive a PDF that crashes Acrobat, I'd like to know.

< snip >

Adobe Acrobat/Reader is now at v9.3.1 with multiple other vulnerabilities identified since
this Mid 2009 message.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp


.



Relevant Pages