Re: cmd.exe found running in processes?

From: tarquinlinbin (fleagle_at_myrealbox.com)
Date: 03/24/04


Date: Tue, 23 Mar 2004 23:35:15 +0000

On Tue, 23 Mar 2004 21:22:02 GMT, Will Dormann
<wdormann@yahoo.com.invalid> wrote:

>tarquinlinbin wrote:
>
>> Hello,
>>
>> I use windows xp pro,
>> i recently found that cmd.exe was running in my task manager/processes
>> and taking up nearly 100% of cpu useage despite the fact that nothing
>> was apparently running aprt from the usual bits in system tray etc. I
>> realise cmd.exe is a legit process but why should it be running with
>> no dos window open or anything?
>
>
>I would be concerned if I saw cmd.exe running and I don't see it and/or
>didn't start it myself.
>
>Do a complete AV / spyware scan, and perhaps try installing a personal
>firewall program to see what outgoing and incoming connections are being
>attempted.
>
>
>-WD
I have NAV and NIS firewall installed and fully up to date. With
cmd.exe running as a process,there is no network traffic,it is using
89%cpu resources though but apparently doing nothing!



Relevant Pages

  • Re: cmd.exe found running in processes?
    ... >I use windows xp pro, ... >and taking up nearly 100% of cpu useage despite the fact that ... >was apparently running aprt from the usual bits in system tray etc. ...
    (alt.computer.security)
  • Re: cmd.exe found running in processes?
    ... >> I use windows xp pro, ... >> and taking up nearly 100% of cpu useage despite the fact that nothing ... >> was apparently running aprt from the usual bits in system tray etc. ...
    (alt.computer.security)
  • cmd.exe found running in processes?
    ... I use windows xp pro, ... i recently found that cmd.exe was running in my task manager/processes ... and taking up nearly 100% of cpu useage despite the fact that nothing ...
    (alt.computer.security)
  • Re: "Lost" MS Word.....
    ... Office, Add/Remove and Belarc. ... Although you once had a non-genuine installation of the Windows XP ... You once had a tech install what you now believe to be a non-genuine ... I got from MS must be an "upgrade" from the Pro. ...
    (microsoft.public.windowsxp.general)
  • Re: "Lost" MS Word.....
    ... Office, Add/Remove and Belarc. ... Although you once had a non-genuine installation of the Windows XP ... You once had a tech install what you now believe to be a non-genuine ... I got from MS must be an "upgrade" from the Pro. ...
    (microsoft.public.windowsxp.general)