Bastille Linux

From: Raoul Armfield (armfield@amnh.org)
Date: 09/06/02


From: "Raoul Armfield" <armfield@amnh.org>
To: <security-basics@securityfocus.com>
Date: Fri, 6 Sep 2002 11:52:42 -0400

I am trying to install/run Bastille on my RH 7.3 box. When I try to run the
RPM file for the main Bastille RPM I get a message dependency error needs
Per-UI-Module (which I have) and when I try to run the Perl-UI-Module I get
dependency issues for Bastille.

I looked on the Bastille-linux.org site and have the latest rpm's (1.3)

Any one have any suggestions for me.

Raoul Armfield
Support Specialist
IT-Call Center
Mailto:armfield@amnh.org
American Museum of Natural History
Central Park West at 79th Street
New York, New York 10024-5192
(212) 313-7258



Relevant Pages

  • Re: Bastille Linux
    ... Subject: Bastille Linux ... > RPM file for the main Bastille RPM I get a message dependency error needs ... > dependency issues for Bastille. ... > New York, New York 10024-5192 ...
    (Security-Basics)
  • Re: Bastille Linux
    ... Subject: Bastille Linux ... > RPM file for the main Bastille RPM I get a message dependency error needs ... > New York, New York 10024-5192 ...
    (Security-Basics)
  • RES: Bastille Linux
    ... I am trying to install/run Bastille on my RH 7.3 box. ... RPM file for the main Bastille RPM I get a message dependency error needs ... New York, New York 10024-5192 ...
    (Security-Basics)
  • Re: Who is "Abou Abdo?" "??? ????" could someone please explain?
    ... Some saints are in the Bastille ... and some in New York! ... Prev by Date: ...
    (soc.culture.lebanon)