xprobe2-ng patch



Hi all,

All the well-known xprobe2 quite useful to have a second (or third) view of identifying the remote systems in a security audit process.

The problem of this tool is the latest version of the author, Fyodor, dates from 2005. The last year, 2009, the project was resumed and updated the tool, significantly improving. This version has been called xprobe2-ng, or xprobe2 ++ "for friends".

If you search it on the internet and you try it to compile probably you will receive a compilation error. The problem is that some files "*. h" link is missing some libraries. We have published a small post detailing these ". h" and a patch that corrects this problem.

It can be found on:

http://www.iniqua.com/2010/04/10/parche-patch-xprobe2-ng-compile/


Regards

------------------------------------------------------------------------
This list is sponsored by: Information Assurance Certification Review Board

Prove to peers and potential employers without a doubt that you can actually do a proper penetration test. IACRB CPT and CEPT certs require a full practical examination in order to become certified.

http://www.iacertification.org
------------------------------------------------------------------------