Re: Sunscreen 3.2 + Solaris8?

From: Valerie Anne Bubb (Valerie.Bubb@Sun.COM)
Date: 06/24/02

Date: Mon, 24 Jun 2002 11:41:41 -0700 (PDT)
From: Valerie Anne Bubb <Valerie.Bubb@Sun.COM>

>From: "Sean Boran" <>
>Sunscreen 3.2 is free with Solaris 9, so as a bit of a Sunscreen fan
>I've been test driving it, but have stumbled:
>1. The installer doesn't to work on Solaris 8 for me: java errors on the
>second screen. I upgraded Java, but no luck..

SunScreen 3.2 is not supported on Solaris 8, just Solaris 9.

>2. I installed a Solaris 8 admin station (via command line), and
>Solaris9 screen (with GUI and/or cmd cline), but I cannot get the two to
>talk to each other, either via IKE or SKIP. Frustrating, especially
>since I've tried all the usual SKIP tricks.

SunScreen 3.2's SKIP is the same version of SKIP that shipped with
SunScreen 3.1. All versions of SKIP are interoperable. If you want
IKE, you'll have to have a Solaris 9 admin station, too.

>In one part of the doc it says Solaris9 and trusted Solaris 8 are
>supported, but I'm sure that I seen elsewhere that Solar 2.6 and later
>are supported.

There are a few errors in the docs, unfortunately. It is only
supported on Solaris 9 (and Trusted Solaris 8)

>Does anyone know if the Sunscreen 3.2 also replaces the efs lite 3.1, or
>whether an upgrade from that is also in the offing?

SunScreen 3.2 should be able to upgrade a 3.1 lite configuration.
SunScreen 3.2 has the full functionality, so replaces both 3.1 Lite and
3.1 Full.

I believe there may be an issue with the upgrade program, though, but
you should be able to get this to work with some manual tweaking.

Let me know if you need a hand with this.