AW: SUS server

From: Jens Mickerts (j.mickerts@bmp-si.de)
Date: 04/05/03

  • Next message: David Fike - ADCS Inc.: "RE: SUS server"
    Date: Sat, 5 Apr 2003 09:40:31 +0200
    From: "Jens Mickerts" <j.mickerts@bmp-si.de>
    To: "Thane Walkup" <twalkup@quorumreview.com>, "mhunt" <mhunt@hotpop.com>, <focus-ms@securityfocus.com>
    

    Hi,

    you can check the IIS Logs to see whether you clients connect to you SuS-Server. If Patches are really downloaded your logs should contain something like this:

    2003-03-27 12:59:45 x.x.x.1 - x.x.x.254 80 GET /content/Q329441_WXP_SP2_23898EE91E0D02AF36DF13CA3D855198A9A5EFF0.EXE - 206 Microsoft+BITS/6.2
    2003-03-27 12:59:49 x.x.x.1 - x.x.x.254 80 GET /content/Q329441_WXP_SP2_23898EE91E0D02AF36DF13CA3D855198A9A5EFF0.EXE - 206 Microsoft+BITS/6.2
    2003-03-27 12:59:51 x.x.x.1 - x.x.x.254 80 GET /content/Q329441_WXP_SP2_23898EE91E0D02AF36DF13CA3D855198A9A5EFF0.EXE - 206 Microsoft+BITS/6.2
    2003-03-27 12:59:51 x.x.x.1 - x.x.x.254 80 HEAD /content/Q814033_WXP_SP2_x86_DEU_75d4af6e3e9567d0269336b51213fab.exe - 200 Microsoft+BITS/6.2
    2003-03-27 12:59:51 x.x.x.1 - x.x.x.254 80 GET /content/Q814033_WXP_SP2_x86_DEU_75d4af6e3e9567d0269336b51213fab.exe - 206 Microsoft+BITS/6.2

    If this does not show up, check (as already said) that your Clients are either W2K SP3 or WinXP SP1 or deploy the client. Please note that it sometimes takes a full day before the policy to fetch the updates using SuS really applies, so maybe you just need to be patient.

    Regards,

    Jens Mickerts
    Bolesch, Mickerts & Partner
    mailto: j.mickerts@bmp-si.de
      

    -----Ursprüngliche Nachricht-----
    Von: Thane Walkup [mailto:twalkup@quorumreview.com]
    Gesendet: Samstag, 5. April 2003 01:02
    An: mhunt; focus-ms@securityfocus.com
    Betreff: RE: SUS server

    Have you also installed the Windows Update client via group policy on
    the client machines? This is necessary before the machines will see the
    SUS server.

    Thanks,
    Thane

    -----Original Message-----
    From: mhunt [mailto:mhunt@hotpop.com]
    Sent: Friday, April 04, 2003 3:01 PM
    To: focus-ms@securityfocus.com
    Subject: SUS server

    I have configured a test SUS server. It downloads the patches fine, but
    I can't seem to get the client to connect and download patches. I set
    Windows Update in the Group Policy to "enable", and set it to the server
    "http://peter" (the name of the test SUS server). How do I know if it
    is actually connecting to it? It doesn't mention Thomas (this computer)
    connecting to it in the SUS log, but it does say that it successfully
    d/led the patches to Peter. How do I check? When I go to "windows
    update" in the Start menu that just connects me to Microsoft's page...

    ----------------------------------------------------------------------
    Get serious about enterprise anti-spam management.
    SurfControl E-mail Filter for SMTP & Exchange
    leverages multiple layers of technology to defeat
    spam with accuracy. Download a free 30-day trial:
    http://www.securityfocus.com/SurfControl-focus-ms

    ----------------------------------------------------------------------
    Get serious about enterprise anti-spam management.
    SurfControl E-mail Filter for SMTP & Exchange
    leverages multiple layers of technology to defeat
    spam with accuracy. Download a free 30-day trial:
    http://www.securityfocus.com/SurfControl-focus-ms

    ----------------------------------------------------------------------
    Get serious about enterprise anti-spam management.
    SurfControl E-mail Filter for SMTP & Exchange
    leverages multiple layers of technology to defeat
    spam with accuracy. Download a free 30-day trial:
    http://www.securityfocus.com/SurfControl-focus-ms


  • Next message: David Fike - ADCS Inc.: "RE: SUS server"