RE: Error installing Clamav?

From: Paul Martin (pmartin_at_hgvc.com)
Date: 06/28/04

  • Next message: Marco Monicelli: "RE: just running tcpdump makes promisc mode?"
    To: "'Paulo'" <listassec@yahoo.com>, <focus-linux@securityfocus.com>
    Date: Mon, 28 Jun 2004 15:17:03 -0400
    
    

    A quick google search shows that it may be necessary to install
    glibc-devel-static and/or glibc-devel (the site's in Portuguese, so the
    fish was a little shaky in the translation).

    Hope that helps.

    Paul Martin
    Network Technician
    Hilton Grand Vacations Co.
    (407) 393-3034
    pmartin@hgvc.com
     

    -----Original Message-----
    From: Paulo [mailto:listassec@yahoo.com]
    Sent: Monday, June 28, 2004 11:15 AM
    To: focus-linux@securityfocus.com
    Subject: Error installing Clamav?

    Hi,

    I'm trying to install Clamav on Linux box, but when i
    run the make command, i received the message:

    /usr/bin/ld: cannot find
    /usr/lib/libpthread_nonshared.a

    How i resolve this?

    Thanks by help!

                    
    __________________________________
    Do you Yahoo!?
    New and Improved Yahoo! Mail - Send 10MB messages!
    http://promotions.yahoo.com/new_mail


  • Next message: Marco Monicelli: "RE: just running tcpdump makes promisc mode?"

    Relevant Pages

    • Re: [SLE] can not install any software now
      ... install gcc. ... There are no alternative installed providers of glibc-devel == 2.4.31 ... So it appears that glibc was updated but now I can't locate a compatible ...
      (SuSE)
    • Re: glibc-devel missing gnu/stubs-32.h
      ... Is this a packaging error in glibc-devel? ... No, user error. ... yum install glibc-devel.i686 # and libgcc.i686 probably too ...
      (Fedora)
    • [SLE] can not install any software now
      ... it appears I can't install anymore software. ... There are no alternative installed providers of glibc-devel == 2.4.31 for patch:glibc-1678-0.noarch ... Those who would give up essential Liberty, ... temporary Safety, ...
      (SuSE)
    • Re: glibc-devel missing gnu/stubs-32.h
      ... Is this a packaging error in glibc-devel? ... No, user error. ... yum install glibc-devel.i686 # and libgcc.i686 probably too ...
      (Fedora)
    • Re: Be afraid! Be very afraid!
      ... Compared it with Yahoo! ... > I fired up AIM, and got the pop-up advertising the upgrade to Version ... > At this point I proceeded with the install. ... Messenger alert to upgrade to Yahoo! ...
      (microsoft.public.windows.inetexplorer.ie6.browser)