Re: LDAP problem

From: Thomas Krieger (
Date: 01/07/04

  • Next message: Nicolas ROMAN: "Re: LDAP problem"
    Date: Wed, 07 Jan 2004 23:09:06 +0100


    > I installed on my Mandrake 9.1 openldap 2.0.27 (with all the backends,
    > clients and servers), nss_ldap.202, pam_ldap 156 but I'm not able to
    > authenticate any user. If I give the command ldapsearch -x -D
    > 'uid=root,ou=People,dc=dktrkranz,dc=net' -W 'uid=root', I can get all
    > the information I need, but if I give getent passwd I can only see
    > /etc/passwd accounts and I can't login using LDAP. I used chkauth to
    > change authentication method but even using authconfig from RedHat I
    > still have trouble
    I think your ldap.conf file is not correct. Did you specify the
    nss_base_shadow, nss_base_group and nss_base_passwd in the ldap.conf
    file on your client? Can you please post your ldap.conf file used on the
    cliens having trouble?

    There's no easy quick way out, we're gonna have to live through our
    whole lives, win, lose, or draw. -- Walt Kelly

  • Next message: Nicolas ROMAN: "Re: LDAP problem"

    Relevant Pages

    • Re: Improvements?
      ... Fedora is NOT RedHat. ... That's one of the reasons it is so much trouble. ... FC5 a bad version of FC? ... actually is a good improved release of FC4? ...
    • Programming for a save button
      ... I am just not very with it this morning and am having trouble with a ... save button on an Excel sheet. ... lives in ThisWorkbook. ... I copy the code from ThisWorkbook to the Report, ...
    • HD error messages during the Sweep scan
      ... I've got an HP Vectra running on RedHat 8.0 with a Quantum FIREBALL CR8.4A ... SectorIdNotFound}, LBAsect=13440687, sector=59424 ... Has someone knowledge about this kind of trouble. ...
    • Re: NIC Driver build
      ... > but am having a little trouble with the networking side of it. ... > copied the files down to my Redhat 7.2 system and issued the make cmd as ... or you could download/install it from one of the Red Hat mirror sites; ...
    • Re: Run during Boot Up...
      ... > I've set up Redhat 9 running Apache as a webserver. ... I had trouble getting ...