about ptrace vuln and patch

From: 1024 (arno@asocial.org)
Date: 04/17/03

  • Next message: Jason Kohles: "Re: Red Hat: To patch or to upgrade?"
    From: 1024 <arno@asocial.org>
    To: "focus-linux" <focus-linux@securityfocus.com>
    Date: Thu, 17 Apr 2003 20:43:13 +0000
    
    

    hi list,
    I have seen that ptrace patch cause some problems. So I deliver you my own
    experience, I have a 2.4.20 kernel with grsecurity 1.9.9c patch (all options
    activates) and none of all ptrace exploit have work on my computer. I have
    test with k3m exploit and with those wich are published on Bugtraq list.
    So, I think it's not the good solution for a workstation (you can run X with
    grsec in paranoid mode), but on a server it seems to be a good idea.

    see ya'
    1024


  • Next message: Jason Kohles: "Re: Red Hat: To patch or to upgrade?"