NGS00120 Patch Notification: BlackBerry PlayBook Samba Remote Code Execution

High Risk Vulnerability in Samba on the BlackBerry PlayBook

23 February 2012

Andy Davis of NGS Secure has discovered a high risk vulnerability in the Samba service running on the BlackBerry PlayBook

Impact: Remote Code Execution

Versions affected:

BlackBerry Tablet OS prior to v2.0.0.7971

More details about this vulnerability and how to obtain software updates can be found here:

NGS Secure Research

Relevant Pages