Re: Wordpress flash-album-gallery plugin Cross-Site Scripting Vulnerabilities



On Wed, Nov 30, 2011 at 03:28:00PM +0000, Amir@xxxxxxxx wrote:
a bug in Wordpress flash-album-gallery plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.




######################################################################################################################
# #
# Islamic Republic Of Iran Security Team #
# #
# http://irist.ir/forum/ #
# #
######################################################################################################################
# #
# Wordpress flash-album-gallery plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/flash-album-gallery/ #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/flash-album-gallery/facebook.php?i=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
######################################################################################################################
# #
# Bug Found.....: IrIsT.Ir #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# SP TNX........: The-0utl4w & A.u.r.A & B3HZ4D & m3hdi & joker_s & all IrIsT And Aria-security members #
# #
# & Ashiyane.Org & black-hg.org & Aria-security.com & H4ckcity.Org & sepehr-Team.Org & ajaxtm.com & All Iranian Team #
# #
######################################################################################################################

Unable to reproduce. What version of the module did you use?

- Henri Salo