Wordpress featurific-for-wordpress plugin Cross-Site Scripting Vulnerabilities



a bug in Wordpress featurific-for-wordpress plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.




##########################################################################################################################################
# #
# Www.Aria-security.com/forum/ #
# #
##########################################################################################################################################
# #
# Wordpress featurific-for-wordpress plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: Download......: http://wordpress.org/extend/plugins/featurific-for-wordpress/ #
# #
# Bug Found.....: http://Aria-Security.Com/forum/ #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# Exploit.......: Exploit.......: http://www.site.com/[path]/wp-content/plugins/featurific-for-wordpress/cached_image.php?snum=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
# Me............: IrIsT.Ir = (Amir) & Aria-security.com = ( The-0utl4w ) #
# #
##########################################################################################################################################