Wordpress adminimize Plugin Vulnerabilities



a bug in Wordpress adminimize Plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.




#####################################################################################################################
# #
# Islamic Republic Of Iran Security Team #
# #
# Www.IrIsT.Ir #
# #
#####################################################################################################################
# #
# Wordpress adminimize.1.7.21 Plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/adminimize/ #
# #
# Bug Found.....: IrIsT? #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/adminimize/adminimize_page.php?page=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
# #
# SP TNX........: B3HZ4D & joker_s & The-0utl4w & m3hdi & vahid4251 & all IrIsT members #
# & h4ckcity.org & phcsec.ir & zarbat.org & all SP #
# #
#####################################################################################################################