www.eVuln.com : "wsnuser" Cookie SQL Injection vulnerability in WSN Guest

www.eVuln.com advisory:
"wsnuser" Cookie SQL Injection vulnerability in WSN Guest


eVuln ID: EV0174
Software: WSN Guest
Vendor: n/a
Version: 1.24
Critical Level: medium
Type: SQL Injection
Status: Unpatched. No reply from developer(s)
PoC: Available
Solution: Not available
Discovered by: Aliaksandr Hartsuyeu ( http://evuln.com/ )


SQL Injection in "wsnuser" Cookie
It is possible to inject arbitrary SQL query using "wsnuser" cookie parameter in the "index.php" script.
Parameter "wsnuser" is used in SQL query without proper sanitation.

PoC code is available at:

Not available

Vulnerability discovered by Aliaksandr Hartsuyeu
http://evuln.com/penetration-test.html - website manual penetration testing

Relevant Pages