[ MDVSA-2009:215 ] audacity




-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Security Advisory MDVSA-2009:215
http://www.mandriva.com/security/
_______________________________________________________________________

Package : audacity
Date : August 23, 2009
Affected: 2009.0, Corporate 3.0
_______________________________________________________________________

Problem Description:

A vulnerability was found in xmltok_impl.c (expat) that with
specially crafted XML could be exploited and lead to a denial of
service attack. Related to CVE-2009-2625.

This update fixes this vulnerability.
_______________________________________________________________________

References:

https://bugs.gentoo.org/show_bug.cgi?id=280615
_______________________________________________________________________

Updated Packages:

Mandriva Linux 2009.0:
c2ead0c2902a48b1130b8c6286f9b215 2009.0/i586/audacity-1.3.5-3.2mdv2009.0.i586.rpm
a22ed1a7886e4c380291b74a8e032fcc 2009.0/SRPMS/audacity-1.3.5-3.2mdv2009.0.src.rpm

Mandriva Linux 2009.0/X86_64:
c625360be50f39a55cd7ede627830124 2009.0/x86_64/audacity-1.3.5-3.2mdv2009.0.x86_64.rpm
a22ed1a7886e4c380291b74a8e032fcc 2009.0/SRPMS/audacity-1.3.5-3.2mdv2009.0.src.rpm

Corporate 3.0:
bbcb3d8393600c05e16c5a05e4817b56 corporate/3.0/i586/audacity-1.2.0-1.3.C30mdk.i586.rpm
d23af7474dfac71417b041811521f397 corporate/3.0/SRPMS/audacity-1.2.0-1.3.C30mdk.src.rpm

Corporate 3.0/X86_64:
ddd3f05e48acb61a5ede9e79c01d54c3 corporate/3.0/x86_64/audacity-1.2.0-1.3.C30mdk.x86_64.rpm
d23af7474dfac71417b041811521f397 corporate/3.0/SRPMS/audacity-1.2.0-1.3.C30mdk.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/security/advisories

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
<security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFKkYbXmqjQ0CJFipgRApOBAJ9/P8dzz2soVoX28R0PG8fxMmlBEwCgvdve
DI7MzPWjg9X7yjuvS0LFG74=
=EVbH
-----END PGP SIGNATURE-----



Relevant Pages