rPSA-2008-0108-1 dovecot



rPath Security Advisory: 2008-0108-1
Published: 2008-03-12
Products:
rPath Linux 1

Rating: Major
Exposure Level Classification:
Remote Deterministic Unauthorized Access
Updated Versions:
dovecot=conary.rpath.com@rpl:1/1.0.13-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2341

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1218

Description:
Previous versions of the dovecot package are vulnerable to an
Unauthorized Access attack in which a remote attacker may bypass
password authentication.

dovecot is not installed by default on rPath Linux systems, and
the default dovecot configuration file provided with rPath Linux
does not trigger this vulnerability; only systems customized to
include and reconfigure dovecot may be vulnerable.

http://wiki.rpath.com/Advisories:rPSA-2008-0108

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html



Relevant Pages

  • [Full-disclosure] rPSA-2008-0108-1 dovecot
    ... Remote Deterministic Unauthorized Access ... Previous versions of the dovecot package are vulnerable to an ... dovecot is not installed by default on rPath Linux systems, ... does not trigger this vulnerability; ...
    (Full-Disclosure)
  • [Full-disclosure] rPSA-2006-0122-2 kernel
    ... Local Root Deterministic Privilege Escalation ... The first vulnerability allows any local user to fill up file ... to configure it are not included in rPath Linux. ... enables a remote denial of service attack ...
    (Full-Disclosure)
  • rPSA-2006-0122-2 kernel
    ... Local Root Deterministic Privilege Escalation ... The first vulnerability allows any local user to fill up file ... to configure it are not included in rPath Linux. ... enables a remote denial of service attack ...
    (Bugtraq)
  • [Full-disclosure] rPSA-2007-0031-1 kernel
    ... Products: rPath Linux 1 ... of service when using the capi bluetooth driver. ... so rPath Linux 1 has limited exposure to this vulnerability. ... This is the first release of the 2.6.19.x kernel for rPath Linux 1, ...
    (Full-Disclosure)
  • rPSA-2007-0031-1 kernel
    ... Products: rPath Linux 1 ... of service when using the capi bluetooth driver. ... so rPath Linux 1 has limited exposure to this vulnerability. ... This is the first release of the 2.6.19.x kernel for rPath Linux 1, ...
    (Bugtraq)