rPSA-2007-0202-1 kernel



rPath Security Advisory: 2007-0202-1
Published: 2007-09-27
Products: rPath Linux 1
Rating: Severe
Exposure Level Classification:
Local Root Non-deterministic Information Exposure
Updated Versions:
kernel=/conary.rpath.com@rpl:devel//1/2.6.22.9-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-1761

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4571
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=600

Description:
Previous versions of the Linux kernel have a weakness in the ALSA
subsystem allowing users to read portions of kernel memory. This
weakness is limited to systems with a sound card installed.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html



Relevant Pages