Re: [SECURITY] [DSA 1020-1] New flex packages fix insecure code generation

On Tue, Mar 28, 2006 at 01:19:34AM +0200, Moritz Muehlenhoff wrote:
If you use code, which is derived from a vulnerable lex grammar in
an untrusted environment you need to regenerate your scanner with the
fixed version of flex.

Do any Debian packages include such a vulnerable grammar? (If so, will
rebuilt packages be provided?)