Vulnerabilities in vBulltin(3.0.7 - 3.5.3) and IPB(2.0.0 - 2.1.4).



Hi everyone!
the January 23 me was done work on revealing the criticality in
forum vBulltin(3.0.7 - 3.5.3) and IPB(2.0.0 - 2.1.4).
-------------------------------------------------------------------------
The Criticality were find nearly similar nature. Later I have tested them on
rest version and they have in the same way operated. After two three days were
written two exploits under these two forums. Eksploit allows to get web - shell
on server where is installed forum. So much for that I can say on this cause.
Letter this has wrote therefor that developers of these programme products knew
that in them there are mistakes for attention.
Thank you.

H.Z
UIN: 3413665
h.z@xxxxxxxx



Relevant Pages