[USN-206-2] Fixed lynx packages for USN-206-1

From: Martin Pitt (martin.pitt_at_canonical.com)
Date: 10/29/05

  • Next message: Martin Pitt: "[USN-213-1] sudo vulnerability"
    Date: Fri, 28 Oct 2005 20:16:40 -0400
    To: ubuntu-security-announce@lists.ubuntu.com
    
    
    

    ===========================================================
    Ubuntu Security Notice USN-206-2 October 29, 2005
    lynx regression fix
    ===========================================================

    A security issue affects the following Ubuntu releases:

    Ubuntu 4.10 (Warty Warthog)
    Ubuntu 5.04 (Hoary Hedgehog)
    Ubuntu 5.10 (Breezy Badger)

    The following packages are affected:

    lynx

    The problem can be corrected by upgrading the affected package to
    version 2.8.5-1ubuntu1.2 (for Ubuntu 4.10), 2.8.5-2ubuntu0.5.04.1 (for
    Ubuntu 5.04), or 2.8.5-2ubuntu0.5.10.1 (for Ubuntu 5.10). In general,
    a standard system upgrade is sufficient to effect the necessary
    changes.

    Details follow:

    USN-206-1 fixed a security vulnerability in lynx. Unfortunately the
    fix contained an error that caused lynx to crash under certain
    circumstances. The updated packages fix this.

    Updated packages for Ubuntu 4.10:

      Source archives:

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-1ubuntu1.2.diff.gz
          Size/MD5: 17724 80e29ed0df5f9ab6cba51192efcd0f40
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-1ubuntu1.2.dsc
          Size/MD5: 620 304b56403fc4cf556ceb014d26b38df4
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5.orig.tar.gz
          Size/MD5: 2984352 5f516a10596bd52c677f9bfd9579bc28

      amd64 architecture (Athlon64, Opteron, EM64T Xeon)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-1ubuntu1.2_amd64.deb
          Size/MD5: 1882868 299d91958367e3ba3d045dbc4728cdf7

      i386 architecture (x86 compatible Intel/AMD)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-1ubuntu1.2_i386.deb
          Size/MD5: 1833374 9097cf80bd63bd2b5894743330d68553

      powerpc architecture (Apple Macintosh G3/G4/G5)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-1ubuntu1.2_powerpc.deb
          Size/MD5: 1878522 403692e24c015f8f87e40c3a7a57985a

    Updated packages for Ubuntu 5.04:

      Source archives:

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.04.1.diff.gz
          Size/MD5: 18059 be5f0fa4921f982405125e60f4f551af
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.04.1.dsc
          Size/MD5: 630 29b531cd83fefaa675123c6ec002bec2
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5.orig.tar.gz
          Size/MD5: 2984352 5f516a10596bd52c677f9bfd9579bc28

      amd64 architecture (Athlon64, Opteron, EM64T Xeon)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.04.1_amd64.deb
          Size/MD5: 1881920 543df451db2a2dc94913abddafe4503e

      i386 architecture (x86 compatible Intel/AMD)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.04.1_i386.deb
          Size/MD5: 1832034 e5ac9c24ae2f86ccb8576227824fb975

      powerpc architecture (Apple Macintosh G3/G4/G5)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.04.1_powerpc.deb
          Size/MD5: 1878454 fb5337e70bf1d3d554976c171a4ff895

    Updated packages for Ubuntu 5.10:

      Source archives:

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.10.1.diff.gz
          Size/MD5: 18058 c3ebb84869db50e98ee63d3333a53190
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.10.1.dsc
          Size/MD5: 630 25d773746e771160b7599970153b3c07
        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5.orig.tar.gz
          Size/MD5: 2984352 5f516a10596bd52c677f9bfd9579bc28

      amd64 architecture (Athlon64, Opteron, EM64T Xeon)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.10.1_amd64.deb
          Size/MD5: 1901272 5d15ae7d8b51875cd867864b47d5d2d5

      i386 architecture (x86 compatible Intel/AMD)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.10.1_i386.deb
          Size/MD5: 1833236 37e7437cbb088ddd91aa8a2cfae42625

      powerpc architecture (Apple Macintosh G3/G4/G5)

        http://security.ubuntu.com/ubuntu/pool/main/l/lynx/lynx_2.8.5-2ubuntu0.5.10.1_powerpc.deb
          Size/MD5: 1880942 78a7f90f4414e73c289d1d9756ed1dc7

    
    



  • Next message: Martin Pitt: "[USN-213-1] sudo vulnerability"

    Relevant Pages