Patches available for critical flaws in HP Openview

From: NGSSoftware Insight Security Research (nisr_at_nextgenss.com)
Date: 10/05/05

  • Next message: Martin Schulze: "[SECURITY] [DSA 844-1] New mod-auth-shadow packages fix authentication bypass"
    To: <bugtraq@securityfocus.com>, <ntbugtraq@listserv.ntbugtraq.com>, <vulnwatch@vulnwatch.org>
    Date: Wed, 5 Oct 2005 08:56:20 +0100
    
    

    David and Mark Litchfield of NGSSoftware have discovered a number of
    critical and high risk vulnerabilities in HP Openview. The flaws can be
    exploited by attackers without valid credentials to fully compromise a
    vulnerable server.

    Windows, Linux. HP-UX and Solaris are all affected.

    These issues have been now been addressed and patches are available from

    http://support.openview.hp.com/patches/

    NGSSoftware are going to withhold details of these flaw for three months.
    Full details will be published on the 9th January 2006. This three month
    window will allow users of HP Openview the time needed to apply the
    patches before the details are released to the general public. This reflects
    NGSSoftware's approach to responsible disclosure.

    http://www.ngssoftware.com/disclosure.pdf

    NGSSoftware Insight Security Research
    http://www.ngssoftware.com
    http://www.databasesecurity.com/
    http://www.nextgenss.com/
    +44(0)208 401 0070


  • Next message: Martin Schulze: "[SECURITY] [DSA 844-1] New mod-auth-shadow packages fix authentication bypass"