[USN-155-2] Updated Epiphany packages to match Mozilla security update

From: Martin Pitt (martin.pitt_at_canonical.com)
Date: 07/28/05

  • Next message: Crispin Cowan: "Re: On classifying attacks"
    Date: Thu, 28 Jul 2005 21:38:42 +0200
    To: ubuntu-security-announce@lists.ubuntu.com
    
    
    

    ===========================================================
    Ubuntu Security Notice USN-155-2 July 28, 2005
    epiphany-browser regressions
    https://bugzilla.ubuntu.com/show_bug.cgi?id=13041
    ===========================================================

    A security issue affects the following Ubuntu releases:

    Ubuntu 4.10 (Warty Warthog)

    The following packages are affected:

    epiphany-browser

    The problem can be corrected by upgrading the affected package to
    version 1.4.4-0ubuntu2.1. After a standard system upgrade you need to
    restart Epiphany to effect the necessary changes.

    Details follow:

    USN-155-1 fixed some security vulnerabilities of the Mozilla suite.
    Unfortunately this update caused regressions in the Epiphany web
    browser, which uses parts of the Mozilla browser. The updated packages
    fix these problems.

      Source archives:

        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4-0ubuntu2.1.diff.gz
          Size/MD5: 10444 722f5a62053980e2d528d8d694f6b2bd
        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4-0ubuntu2.1.dsc
          Size/MD5: 1991 be1cad27e897e68d4a51981b9d8191fd
        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4.orig.tar.gz
          Size/MD5: 4944377 6a77c7f33c9a84d90d1ce1616649d09a

      Architecture independent packages:

        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser-dev_1.4.4-0ubuntu2.1_all.deb
          Size/MD5: 161556 c52390446288cdb37d8593b3b9e4a489

      amd64 architecture (Athlon64, Opteron, EM64T Xeon)

        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4-0ubuntu2.1_amd64.deb
          Size/MD5: 2878486 29b3d42e5239adec4ab36791f1415253

      i386 architecture (x86 compatible Intel/AMD)

        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4-0ubuntu2.1_i386.deb
          Size/MD5: 2852102 da9e1980facf911a937fcc95085a0a75

      powerpc architecture (Apple Macintosh G3/G4/G5)

        http://security.ubuntu.com/ubuntu/pool/main/e/epiphany-browser/epiphany-browser_1.4.4-0ubuntu2.1_powerpc.deb
          Size/MD5: 2850124 baf52c7b42143717ce4209acaa1570a2

    
    



  • Next message: Crispin Cowan: "Re: On classifying attacks"

    Relevant Pages

    • [Full-disclosure] [USN-155-2] Updated Epiphany packages to match Mozilla security update
      ... epiphany-browser regressions ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ...
      (Full-Disclosure)
    • Debian PowerPC Squeeze - "packages have unmet dependencies"
      ... epiphany-browser: Conflicts: epiphany-gecko but 2.29.3-1 is to be installed. ... grdc: Depends: remmina which is a virtual package. ... The following packages are BROKEN: ... epiphany-browser epiphany-extensions-more gnome grdc ...
      (Debian-User)
    • Re: Whats going on with Galeon in "testing"?
      ... packages to fall into testing, or use epiphany-browser instead. ... only thing missing is a fuller pop-up blocking. ...
      (Debian-User)
    • Re: Mint vs. Ubuntu
      ... I meant as ubuntu, I've not tried debian yet, I don't know why when I tried so many others, which are not anywhere near as usfeul. ... confuse -- you can have an Ubuntu system and add Mint wallpapers, ... Yes, the choice is there to install everything and the kitchen sink if you want, but out of the box experience is what counts with new users, if they have never used mint, and install ubuntu, they will have no idea what mint is like never mind wanting to install the themes from it. ... I had a lot of problems when upgrading packages for older ...
      (alt.os.linux)
    • [USN-219-1] Linux kernel vulnerabilities
      ... Ubuntu 4.10 ... The following Ubuntu 4.10 packages are affected: ... provides a new kernel. ... A local attacker could exploit this by sending an "USB ...
      (Bugtraq)