Ethereal 0.10.9 and below remote root exploit

From: Diego Giagio (dgiagio_at_irion.com.br)
Date: 03/14/05

  • Next message: saudi linux: "Not SQL injection and XSS in paFileDB?"
    Date: Mon, 14 Mar 2005 11:27:11 -0300
    To: bugtraq@securityfocus.com
    
    
    
    

    Since Ethereal 0.10.10 has been released a few days ago, I'm publicizing an
    exploit for a vulnerability on CDMA A11 dissector that affects version 0.10.9
    and below.

    Diego Giagio

    
    

    
    




  • Next message: saudi linux: "Not SQL injection and XSS in paFileDB?"