Re: [Full-Disclosure] Re: Linux ELF loader vulnerabilities

From: Jirka Kosina (jikos_at_jikos.cz)
Date: 11/11/04

  • Next message: Sune Kloppenborg Jeppesen: "[ GLSA 200411-20 ] ez-ipupdate: Format string vulnerability"
    Date: Thu, 11 Nov 2004 12:09:25 +0100 (CET)
    To: Ted Percival <ted@mrphp.com.au>
    
    

    On Thu, 11 Nov 2004, Ted Percival wrote:

    > These vulnerabilities appear to exist in 2.6.9 as well. All five buggy lines
    > appear verbatim in the 2.6.9 source.

    The patch for the first four vulnerabilities can be found here:
    http://linux.bkbits.net:8080/linux-2.6/gnupatch@41925edcVccsXZXObG444GFvEJ94GQ

    -- 
    JiKos.
    

  • Next message: Sune Kloppenborg Jeppesen: "[ GLSA 200411-20 ] ez-ipupdate: Format string vulnerability"