Re: ssh fron windows to Linux m/c without password



On Wed, Feb 20, 2008 at 1:23 AM, kapila <kapila.kohli@xxxxxxxxx> wrote:

I have the article @
http://archive.lug.boulder.co.us/Week-of-Mon-20001225/007451.html on SSH
between Windows and Linux
I followed all the steps but still its asking me for password.

>>ssh -v -l ....
>>
OpenSSH_4.5p1, OpenSSL 0.9.8e 23 Feb 2007
debug1: Connecting to llpfbuild [10.192.139.150] port 22.
debug1: Connection established.
debug1: identity file /cygdrive/c/Documents and
Settings/llpfuser/.ssh/identity
type -1
debug1: identity file /cygdrive/c/Documents and
Settings/llpfuser/.ssh/id_rsa ty
pe -1
debug1: identity file /cygdrive/c/Documents and
Settings/llpfuser/.ssh/id_dsa ty
pe -1
debug1: Remote protocol version 1.99, remote software version
OpenSSH_3.6.1p2
debug1: match: OpenSSH_3.6.1p2 pat OpenSSH_3.*
debug1: Enabling compatibility mode for protocol 2.0
debug1: Local version string SSH-2.0-OpenSSH_4.5
debug1: SSH2_MSG_KEXINIT sent
debug1: SSH2_MSG_KEXINIT received
debug1: kex: server->client aes128-cbc hmac-md5 none
debug1: kex: client->server aes128-cbc hmac-md5 none
debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
debug1: Host 'llpfbuild' is known and matches the RSA host key.
debug1: Found key in /cygdrive/c/Documents and
Settings/llpfuser/.ssh/known_host
s:1
debug1: ssh_rsa_verify: signature correct
debug1: SSH2_MSG_NEWKEYS sent
debug1: expecting SSH2_MSG_NEWKEYS
debug1: SSH2_MSG_NEWKEYS received
debug1: SSH2_MSG_SERVICE_REQUEST sent
debug1: SSH2_MSG_SERVICE_ACCEPT received
debug1: Authentications that can continue:
publickey,password,keyboard-interacti
ve
debug1: Next authentication method: publickey
debug1: Trying private key: /cygdrive/c/Documents and
Settings/llpfuser/.ssh/ide
ntity
debug1: Trying private key: /cygdrive/c/Documents and
Settings/llpfuser/.ssh/id_
rsa
debug1: Trying private key: /cygdrive/c/Documents and
Settings/llpfuser/.ssh/id_
dsa
debug1: Next authentication method: keyboard-interactive
debug1: Authentications that can continue:
publickey,password,keyboard-interacti
ve
debug1: Next authentication method: password
llpfuser@llpfbuild's password:




Can anyone please help me on this? It would be nice pleasure to me.
As I am trying this thin since 2 days.
--
View this message in context: http://www.nabble.com/ssh-fron-windows-to-Linux-m-c-without-password-tp15579612p15579612.html
Sent from the SSH (Secure Shell) mailing list archive at Nabble.com.


Hello

Download putty, best free telnet/ssh/serial client from
http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

Download puttygen and generate public and private key, without
password if you want.

Log in to ssh box and edit file ~user/.ssh/authorized_keys with your
favorite editor and copy

~user is your home directory and if file does not exist create it.

Open putty and create new ssh session and edit connection->ssh->auth
where you can select private key.

Save session and login with your credentials without pass.

Regards
Amar Kulo



Relevant Pages

  • Re: Cant log in as anything but root via SSH
    ... debug1: Connection established. ... Remote protocol version 2.0, ... Are you sure you're connecting to the correct machine? ... $ssh root@xxxxxxxxxxxxxx ...
    (SSH)
  • Re: ssh with 10.0??
    ... but when I use ssh, ... debug1: Connecting to menze port 22. ...
    (alt.os.linux.suse)
  • RE: RE : RE : X11Forwarding problem on Solaris.
    ... The program is using the display environment variable. ... First i use ssh to connect from node2 to node4 and then I start the PROGRAM ... debug1: Connection established. ... Subject: RE: RE: X11Forwarding problem on Solaris. ...
    (SSH)
  • Update: Unable to login without password using ssh
    ... The permission on the .ssh directory was following ... I have other servers which are working. ... debug1: Rhosts Authentication disabled, originating port will not be trusted. ... debug1: sent kexinit: none ...
    (SunManagers)
  • Solaris->Fedora6 unidirectional problem
    ... I have a strange unsolved unidirectional problem using ssh from Solaris to Fedora6: ... I have a couple FC6 behind the Solaris boxes ... debug2: fd 4 setting O_NONBLOCK ... debug1: fd 4 clearing O_NONBLOCK ...
    (SSH)