Tunnel goes haywire



We have a tunnel we use to tunnel FlexLM ports through (a license manager).

we run with ssh -v (version OpenSSH_3.9p1, OpenSSL 0.9.7a). Its an old version because newer versions cause a different problem for us.

After some amount of uptime, the output from ssh -v goes haywire, with 100s of message per second like that below. A Ctrl-C and re-run stops them. Can anybody shed some light as to what might be going on? What should we do next to debug it?

debug1: channel 40: send eof
debug1: channel 41: read<=0 rfd 48 len 0
debug1: channel 41: read failed
debug1: channel 41: input open -> drain
debug1: channel 41: close_read
debug1: channel 41: input: no drain shortcut
debug1: channel 41: ibuf empty
debug1: channel 41: input drain -> closed
debug1: channel 41: send eof
debug1: channel 42: read<=0 rfd 49 len 0
debug1: channel 42: read failed
debug1: channel 42: input open -> drain
debug1: channel 42: close_read
debug1: channel 42: input: no drain shortcut
debug1: channel 42: ibuf empty
debug1: channel 42: input drain -> closed
debug1: channel 42: send eof
debug1: channel 43: read<=0 rfd 50 len 0
debug1: channel 43: read failed
debug1: channel 43: input open -> drain
debug1: channel 43: close_read
debug1: channel 43: input: no drain shortcut
debug1: channel 43: ibuf empty
debug1: channel 43: input drain -> closed
debug1: channel 43: send eof
debug1: channel 44: read<=0 rfd 51 len 0
debug1: channel 44: read failed
debug1: channel 44: input open -> drain
debug1: channel 44: close_read
debug1: channel 44: input: no drain shortcut
debug1: channel 44: ibuf empty
debug1: channel 44: input drain -> closed
debug1: channel 44: send eof
debug1: channel 45: read<=0 rfd 52 len 0
debug1: channel 45: read failed
debug1: channel 45: input open -> drain
debug1: channel 45: close_read
debug1: channel 45: input: no drain shortcut
debug1: channel 45: ibuf empty
debug1: channel 45: input drain -> closed
debug1: channel 45: send eof
debug1: channel 46: open confirm rwindow 131072 rmax 32768
debug1: channel 47: open confirm rwindow 131072 rmax 32768
debug1: channel 48: open confirm rwindow 131072 rmax 32768
debug1: channel 49: open confirm rwindow 131072 rmax 32768
debug1: channel 50: open confirm rwindow 131072 rmax 32768
debug1: channel 51: open confirm rwindow 131072 rmax 32768
debug1: channel 52: open confirm rwindow 131072 rmax 32768
debug1: channel 53: open confirm rwindow 131072 rmax 32768
debug1: channel 54: open confirm rwindow 131072 rmax 32768



Relevant Pages

  • RE: X11 forwarding help
    ... Subject: X11 forwarding help ... debug1: Rhosts Authentication disabled, ... debug3: check_host_in_hostfile: match line 5 ... debug1: channel 0: new ...
    (SSH)
  • X11 forwarding help
    ... I'm using ssh to do X11 forwarding over a gateway and it seems to work fine ... debug1: Rhosts Authentication disabled, ... debug3: check_host_in_hostfile: match line 5 ... debug1: channel 0: new ...
    (SSH)
  • Tru64 Unix v5.1B SSH2D chroot environment
    ... The ssh daemon that came with the system has this feature. ... I can only imagine that the client software is ... Opened channel for session ... debug1: ssh-userauth2 successful: method password ...
    (comp.unix.tru64)
  • X11 connection rejected because of wrong authentication error
    ... debug1: fd 9 setting TCP_NODELAY ... debug1: channel 1: new [x11] ... debug1: channel 1: input drain -> closed ...
    (comp.security.ssh)
  • Re: ssh xterm -> HPUX fails
    ... debug1: read PEM private key done: type RSA ... debug3: preauth child monitor started ... debug2: monitor_read: 0 used once, ... debug2: channel 0: sent ext data 106 ...
    (comp.security.ssh)