ssh version numbering...

From: Tim Traver (tt-list_at_simplenet.com)
Date: 05/08/04

  • Next message: Bernhard Fiser: "syslogin_perform_logout: logout() returned an error"
    Date: Fri, 07 May 2004 17:06:35 -0700
    To: secureshell@securityfocus.com
    
    

    Hi all,

    ok, this is a silly question, but I'm trying to make sure that I have all
    of the right versions of things.

    I recently updated my openssl to "OpenSSL 0.9.7d 17 Mar 2004"

    and I have compiled the latest openssh, but I get this when I do an ssh -V :

    bash-2.05b# ssh -V
    OpenSSH_3.8p1, SSH protocols 1.5/2.0, OpenSSL 0.9.6g 9 Aug 2002

    Now, I've looked at ALL of the header files for openssl everywhere I can
    find them, and tried recompiling fresh, etc...

    But I can't seem to get it to recognize that I compiled openssh with 0.9.7d
    and not the old 0.9.6g...

    I couldn't figure out where it is determining the version.

    Can anyone help me ???

    Thanks,

    Tim.

    SimpleNet's Back !
    http://www.simplenet.com/


  • Next message: Bernhard Fiser: "syslogin_perform_logout: logout() returned an error"