Question on 3.7p1

From: Lam, Eric (Eric.Lam_at_fmr.com)
Date: 10/24/03

  • Next message: Yard, John: "OpenSSH - SSh.com"
    To: secureshell@securityfocus.com
    Date: Fri, 24 Oct 2003 12:11:12 -0400
    
    

    Hi

    We recently compiled the OpenSSH 3.7p1. When I start the "sshd", I got the
    following messages. I am using the "sshd_config" from my previous 3.6.1p1
    package.

      /opt/openssh/etc/sshd_config line 24: Deprecated option
    RhostsAuthentication
      /opt/openssh/etc/sshd_config line 42: Deprecated option
    PAMAuthenticationViaKbdInt
      /opt/openssh/etc/sshd_config line 54: Deprecated option
    ReverseMappingCheck

    Are these options obsolete ? What are the new option to replace them ?

    Any help is very appreciated.

    Eric


  • Next message: Yard, John: "OpenSSH - SSh.com"