Installing openssh3.6.1p2 in solaris2.5 problem.

From: root (qiumann_at_eden.rutgers.edu)
Date: 07/11/03

  • Next message: Curt D McIntosh: "Re: Installing openssh3.6.1p2 in solaris2.5 problem."
    Date: Fri, 11 Jul 2003 15:13:04 -0400
    To: secureshell@securityfocus.com
    
    

    Hi, everyone

    I am trying to install openssh3.6.1p2 on a solaris 2.5 box. I running
    into lots problems when compiling it.
    For example:
        misc.c: 99 : warning passing arg 4 'getsockopt' from incompatible
    pointer type
        misc.c:109 : warning passing arg 4 'setsockopt' from incompatible
    pointer type
    and similar errors on other .c file too.

    I am running on a older version of gnu gcc (2.6.3). I am wondering if
    there is a minimium requirement for gcc in order to compiling and
    running this version of ssh.

    Ben


  • Next message: Curt D McIntosh: "Re: Installing openssh3.6.1p2 in solaris2.5 problem."