RE: OpenSSH 3.6.1 Upgrade question

From: Hoff, Dustin - BLS CTR (Hoff.Dustin@bls.gov)
Date: 04/21/03

  • Next message: Ben Lindstrom: "RE: OpenSSH 3.6.1 Upgrade question"
    From: "Hoff, Dustin - BLS CTR" <Hoff.Dustin@bls.gov>
    To: secureshell@securityfocus.com
    Date: Mon, 21 Apr 2003 09:28:48 -0400
    
    

    > From: Ben Lindstrom [mailto:mouring@etoh.eviladmin.org]
    > Sent: Friday, April 18, 2003 5:21 PM
    >
    > Depends on your solaris machines.. Are they all Intel or all
    > Sparc? IF
    > they are all one platform type. You should be able to
    > compile on one and
    > then use the package script in contrib/solaris/ to build a package.
    > However, you still need zlib and openssl installed (both are on
    > www.sunfreeware.com along with OpenSSH precompiled if you wish to use
    > their version).
    >
    >

    What happens if you compile openssh on one system and install the binaries
    and config files (but no openssl libraries) on another system? truss(1)
    reports errors trying to stat files in /usr/local/ssl/lib (or what ever you
    configure), but everything still works. (I just tested this on solaris 8
    with OpenSSH 3.4p1)

    Dustin


  • Next message: Ben Lindstrom: "RE: OpenSSH 3.6.1 Upgrade question"

    Relevant Pages