RE: The error with openssh

From: sudhakar (sudhakar.peram@newriver.com)
Date: 12/03/02

  • Next message: Ben Lindstrom: "RE: The error with openssh"
    From: "sudhakar" <sudhakar.peram@newriver.com>
    To: "'Ben Lindstrom'" <mouring@etoh.eviladmin.org>
    Date: Tue, 3 Dec 2002 13:34:53 -0500
    
    

    No Ben.I've not installed with the -with-pam when I did the ./configure. Is
    there anything I need to look into on this issue.
    I'd appreciate if you can let me know if I need to look into anything with
    respect to pam.

    Thanks,

    Sudhakar

    -----Original Message-----
    From: Ben Lindstrom [mailto:mouring@etoh.eviladmin.org]
    Sent: Tuesday, December 03, 2002 1:10 PM
    To: sudhakar
    Cc: secureshell@securityfocus.com
    Subject: Re: The error with openssh

    Did you use --with-pam when you did ./configure?

    - Ben

    On Mon, 2 Dec 2002, sudhakar wrote:

    > Hi All,
    > I've got a desktop which was running openssh2.9.9 on Redhat Linux 6.2.
    > Recently I changed the IP address of the desktop and after that when I
    > booted the server and brought it up I could not login to the server.
    There
    > was an error message saying "Port Denial noted sshd" in the root's mail. I
    > was of the opinion that ssh was broken and installed the Openssh 3.5p1.
    > After the installation there I was able to go to the login prompt but when
    I
    > keyed in the password, I'm getting the message "Permission denied, please
    > try again". I know that I've keyed that password in correctly. I'd
    > appreciate if any of you gurus can throw some light on the cause and
    > remedies for this issue.
    >
    > Thanks,
    >
    > Sudhakar
    >
    >



    Relevant Pages