MinorRev: Microsoft Security Bulletin MS04-027 - Vulnerability in WordPerfect Converter Could Allow Code Execution (884933)

From: Russ Cooper (Russ.Cooper_at_TRUSECURE.CA)
Date: 09/16/04

  • Next message: Rob Rosenberger: "[Vmyths.com ALERT] Hysteria predicted for 'JPEG Processor' vulnerability"
    Date:         Wed, 15 Sep 2004 20:22:01 -0400
    To: NTBUGTRAQ@LISTSERV.NTBUGTRAQ.COM
    
    

    Microsoft Security Bulletin MS04-027:
    Vulnerability in WordPerfect Converter Could Allow Code Execution (884933)

    Bulletin URL:
    <http://www.microsoft.com/technet/security/bulletin/MS04-027.mspx>

    Reason for Revision: Affected Software Section updated. Office XP Service Pack 2 is affected and this has been clarified.
    Version Number: 1.1
    Issued Date: Tuesday, September 14, 2004
    Revision Date: Wednesday, September 15, 2004
    Impact of Vulnerability: Remote Code Execution
    Maximum Severity Rating: Important
    Patch(es) Replaced: This update replaces the security update that was provided as part of Microsoft Security Bulletin MS03-036.
    Caveats: None

    Tested Software:
    Affected Software:
    ------------------
    * Microsoft Office 2000 Software Service Pack 3 Microsoft Office 2000 Service Pack 3 Software:
    - Word 2000
    - FrontPage 2000
    - Publisher 2000
    <http://tinyurl.com/6cyzf>
    * Microsoft Office XP Software Service Pack 3
    <http://tinyurl.com/5uf3v>
    * Microsoft Office XP Software Service Pack 2 Microsoft Office XP Software:
    - Word 2002
    - FrontPage 2002
    - Publisher 2002
    <http://tinyurl.com/5uf3v>
    * Microsoft Office 2003 Microsoft Office 2003 Software:
    - Word 2003
    - FrontPage 2003
    - Publisher 2003 Microsoft Works Suites:
    - Microsoft Works Suite 2001 - Download the update (same as Microsoft Office 2000 link)
    - Microsoft Works Suite 2002 - Download the update (same as the Microsoft Office XP link)
    - Microsoft Works Suite 2003 - Download the update (same as the Microsoft Office XP link)
    - Microsoft Works Suite 2004 - Download the update (same as the Microsoft Office XP link)
    <http://tinyurl.com/5y97u>

    Software Not Affected:
    ----------------------
    * Microsoft Office 2003 Service Pack 1

    Affected Components:
    --------------------
    * Microsoft WordPerfect 5. x Converter

    Technical Description:
    ----------------------
    * WordPerfect 5.x Converter Vulnerability - CAN-2004-0573: A remote code execution vulnerability exists in the Microsoft WordPerfect 5. x Converter. If a user is logged on with administrative privileges, an attacker who successfully exploited this vulnerability could take complete control of the affected system. However, user interaction is required to exploit this vulnerability.

    Revision History:
    -----------------
    * v1.0 - 9/14/2004: Bulletin published
    * v1.1 - 9/15/2004: Affected Software Section updated. Office XP Service Pack 2 is affected and this has been clarified.

    This email is sent to NTBugtraq automagically as a service to my subscribers. (v4.01.1664.40858)

    Cheers,
    Russ - Senior Scientist - TruSecure Corporation/NTBugtraq Editor

    -----
    NTBugtraq Editor's Note:

    Want to reply to the person who sent this message? This list is configured such that just hitting reply is going to result in the message coming to the list, not to the individual who sent the message. This was done to help reduce the number of Out of Office messages posters received. So if you want to send a reply just to the poster, you'll have to copy their email address out of the message and place it in your TO: field.
    -----


  • Next message: Rob Rosenberger: "[Vmyths.com ALERT] Hysteria predicted for 'JPEG Processor' vulnerability"

    Relevant Pages