XP_SP2

From: Paul Marsh (pmarsh_at_NMEFDN.ORG)
Date: 08/13/04

  • Next message: Yo Mama: "XP2 and Advanced Anti Keylogger"
    Date:         Fri, 13 Aug 2004 12:44:35 -0400
    To: NTBUGTRAQ@LISTSERV.NTBUGTRAQ.COM
    
    

      I've been seeing some people mention that SP2 is slow on the first boot. I'd suggest to take a look deeper in event viewer and also check services to make sure everything is really 100% OK. I've been playing with RC2 for awhile on clean machines and things have been working fine. I then started playing with a Win2K Pro SP4 upgraded it to XP SP1 and tried RC2 on it. Well all I can say is I'm glad I cloned the HDD before loading RC2. I then waited for the final version of SP2 and just gave that a shot and the same problem. The system is slow on boot, I start checking services and found things not started like RPC but then again all networking works fine outbound. The Security Center service did not start so the firewall is not on, I'm sure that related to RPC service not starting. Event view is loaded with service start up problems but I can't get into the details on the events. Double click does nothing and right click props does nothing. I tried getting into the problem system with another good system to check Computer Manager/Event view but no go, system could not be found. I tried pinging the system and all packets lost. I can get out with the problem system but can't get in from outside. The firewall service is NOT started but looks to be going. I'm sure the problems are related to the upgrade from Win2k to XP and then SP2 but I just thought I would say something.


  • Next message: Yo Mama: "XP2 and Advanced Anti Keylogger"