[Full-disclosure] rPSA-2007-0177-1 kdebase kdelibs



rPath Security Advisory: 2007-0177-1
Published: 2007-09-05
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
Indirect User Deterministic Weakness
Updated Versions:
kdebase=/conary.rpath.com@rpl:devel//1/3.4.2-3.12-1
kdelibs=/conary.rpath.com@rpl:devel//1/3.4.2-5.15-1

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4224
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4225
https://issues.rpath.com/browse/RPL-1615

Description:
Previous versions of the kdebase and kdelibs packages permit multiple
URL address-bar spoofing attacks against the konquerer web browser.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/