[Full-disclosure] rPSA-2007-0013-1 poppler tetex tetex-afm tetex-dvips tetex-fonts tetex-latex tetex-xdvi



rPath Security Advisory: 2007-0013-1
Published: 2007-01-23
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Indirect User Deterministic Denial of Service
Updated Versions:
poppler=/conary.rpath.com@rpl:devel//1/0.4.5-1.1-1
tetex=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1
tetex-afm=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1
tetex-dvips=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1
tetex-fonts=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1
tetex-latex=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1
tetex-xdvi=/conary.rpath.com@rpl:devel//1/2.0.2-28.4-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0104
https://issues.rpath.com/browse/RPL-964

Description:
Previous versions of the poppler and tetex packages are vulnerable to
an attack in which an intentionally malformed PDF file can create at
least a minor Denial of Service attack on the PDF application, and
may possibly allow for directed or arbitrary code execution.

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/



Relevant Pages