Re: [Full-disclosure] Firefox 1.5.0.7 Exploit



On Pi, 2006-11-03 at 09:35 +0100, Tyop? wrote:
No problem on Mac OS X 10.4.8 with firefox 1.5.0.7.

firefox 1.5.0.7 on FreeBSD 7.0(september) and on Linux debian 2.6.17-2-686,
Not affected.

PC-BSD's 1.5.0.7 PBI not affected.
1.5.0.7 on OpenSUSE 10.2 alpha5 not affected.
Even up-to-date Oracle Enterprise Linux's ancient 1.5.0.3's unaffected.

Is anything affected at all?
Will have to try Ubuntu... :)

--
Lubomir Kundrak (Red Hat Security Response Team)

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/