[Full-Disclosure] Microsoft Baseline Security Analyzer not seeing KB887742 and KB88 6185

From: James Lay (jlay_at_ameriben.com)
Date: 02/14/05

  • Next message: Manu: "Re: [Full-Disclosure] blocking SkyPE?"
    To: "BuqtraqNT (E-mail)" <NTBUGTRAQ@LISTSERV.NTBUGTRAQ.COM>, "BugtraqSecurity (E-mail)" <Bugtraq@securityfocus.com>, "Full-Disclosure (E-mail)" <full-disclosure@lists.netsys.com>
    Date: Mon, 14 Feb 2005 11:24:00 -0700
    
    

    Subject line says it all....just did a fresh install of WinXP SP2....was
    using MBSAFU to make sure it would patch...which it did. However Windows
    Update shows still needing KB887742 and KB886185. MBSA shows no critical
    patches need updated. Systeminfo shows that both KB887742 and KB886185 are
    NOT installed. I'm using latest MBSA. Anyone else see this? Kinda sucks
    :(

    James Lay
    Network Manager/Security Officer
    AmeriBen Solutions/IEC Group
    Deo Gloria!!!

    _______________________________________________
    Full-Disclosure - We believe in it.
    Charter: http://lists.netsys.com/full-disclosure-charter.html


  • Next message: Manu: "Re: [Full-Disclosure] blocking SkyPE?"