Re: bundled openssl version



custom flags -O666 and so on:)

On Thu, Aug 27, 2009 at 6:29 PM, Zahemszky Gábor <Gabor@xxxxxxxxxxxx> wrote:

I'm just puzzled why we still stick to 0.9.8e. It's almost ancient.
Why not 0.9.8f? Doesn't someone need TLS extensions working?

Why don't you use security/openssl ?

Why do we need a port, if we can / could use the program from the base
system?

Zahy < Gabor at Zahemszky dot HU >

--
#!/bin/ksh
Z='21N16I25C25E30, 40M30E33E25T15U!';
IFS=' ABCDEFGHIJKLMNOPQRSTUVWXYZ ';
set -- $Z;for i;{ [[ $i = ? ]]&&print $i&&break;
[[ $i = ??? ]]&&j=$i&&i=${i%?};
typeset -i40 i=8#$i;print -n ${i#???};
[[ "$j" = ??? ]]&&print -n "${j#??} "&&j=;typeset +i i;};
IFS=' 0123456789 ';set -- $Z;for i;{ [[ $i = , ]]&&i=2;
[[ $i = ?? ]]||typeset -l i;j="$j $i";typeset +l i;};print "$j"
_______________________________________________
freebsd-security@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-security
To unsubscribe, send any mail to "freebsd-security-unsubscribe@xxxxxxxxxxx
"




--
the sun shines for all
_______________________________________________
freebsd-security@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-security
To unsubscribe, send any mail to "freebsd-security-unsubscribe@xxxxxxxxxxx"