Re: ports/128956: [patch] [vuxml] multiple vulnerabilities in PHP 5.2.6



Steven,

Tue, Nov 18, 2008 at 10:01:20AM -0500, Steven M. Christey wrote:
On Tue, 18 Nov 2008, Eygene Ryabinkin wrote:
It's pretty clear that the description was a typo. It doesn't follow our
typical CVE description style of escalating versions when we list version
ranges. Most likely I introduced this typo in the original description.

I've internally changed it to "5.x through 5.2.6." This will show up on
the public CVE web site within a day or two.

OK, thanks a lot!

So, the VuXML entry should be changed accordingly. New content is
attached.
--
Eygene
_ ___ _.--. #
\`.|\..----...-'` `-._.-'_.-'` # Remember that it is hard
/ ' ` , __.--' # to read the on-line manual
)/' _/ \ `-_, / # while single-stepping the kernel.
`-'" `"\_ ,_.-;_.-\_ ', fsc/as #
_.-'_./ {_.' ; / # -- FreeBSD Developers handbook
{_.-``-' {_/ #

Attachment: vuln.xml
Description: application/xml

Attachment: pgpryUfsqY8lN.pgp
Description: PGP signature



Relevant Pages