Re: vi secure

Ben Kaduk wrote:
On 4/20/08, William O. Yates <hackware@xxxxxxxxxxxx> wrote:
Recently started using vi macros.

When attempting to use one which accessed the external shell, got the following message:

"The ! command is not supported when the secure edit option is set."

Are you running vi as root? I believe that will automatically set secure mode.

-Ben Kaduk

On my FreeBSD 6.3 vi doesn't auto-enable secure mode when run as root.

-- Jille
freebsd-security@xxxxxxxxxxx mailing list
To unsubscribe, send any mail to "freebsd-security-unsubscribe@xxxxxxxxxxx"