Re: [fbsd] HEADS UP: FreeBSD 5.3, 5.4, 6.0 EoLs coming soon



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Though I admit RELENG_4 is getting dusty, it is not rusty. I believe it
is still used in many places because of its stability and performance.
[...]
Is it envisageable to extend the RELENG_4's and RELENG_4_11's EoL once
more ?

Yes, I'm also voting for it.

I realize that resources to keep chasing this stuff are in limited supply, but if you solicit the opinion of the community, I'd bet that more people would rather see 4.x support continue than 5.x support.

I know that it would be a violation of the stated policy, but I think that supporting 4.x and 6.x over the next year would benefit way more people than the current plan of supporting 5.x and 6.x and eol'ing 4.x.

just a thought...


-Jason

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (FreeBSD)
Comment: See https://private.idealab.com/public/jason/jason.gpg

iD8DBQFFLRDXswXMWWtptckRApQ/AJ9ocwgBjCKGG8E9/Uml4T9Da/wFlwCeLfiS
kzo7WphIVjOVDg+fh5tbuP4=
=ezVj
-----END PGP SIGNATURE-----
_______________________________________________
freebsd-security@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-security
To unsubscribe, send any mail to "freebsd-security-unsubscribe@xxxxxxxxxxx"