Re: remotely exploitable vulnerability in lukemftpd / tnftpd

From: Chuck Swiger (cswiger_at_mac.com)
Date: 08/17/04

  • Next message: Jacques A. Vidrine: "Re: remotely exploitable vulnerability in lukemftpd / tnftpd"
    Date: Tue, 17 Aug 2004 17:14:16 -0400
    To: "Jacques A. Vidrine" <nectar@FreeBSD.org>
    
    

    Jacques A. Vidrine wrote:
    [ ... ]
    > Even in FreeBSD 4.7, lukemftpd was installed but not enabled.
    >
    > More details will be available in a FreeBSD advisory to follow.

    Hi, Jacques--

    Is this related to NetBSD Security Advisory 2004-009, at:
    ftp://ftp.NetBSD.org/pub/NetBSD/security/advisories/NetBSD-SA2004-009.txt.asc?

    More importantly, is FreeBSD's stock ftpd also affected, or just lukemftpd?

    -- 
    -Chuck
    _______________________________________________
    freebsd-security@freebsd.org mailing list
    http://lists.freebsd.org/mailman/listinfo/freebsd-security
    To unsubscribe, send any mail to "freebsd-security-unsubscribe@freebsd.org"
    

  • Next message: Jacques A. Vidrine: "Re: remotely exploitable vulnerability in lukemftpd / tnftpd"