Re: OpenSSH_3.4p1

From: Dag-Erling Smorgrav (
Date: 06/28/02

To: "[brano]" <>
From: Dag-Erling Smorgrav <>
Date: 28 Jun 2002 11:13:40 +0200

"[brano]" <> writes:
> I install OpenSSH_3.4p1 to my FreeBSD 4.5-RELEASE but it doesn't support
> compression.

There's a bug in the configure script that causes it to believe
FreeBSD doesn't have a working mmap(2) syscall.


Dag-Erling Smorgrav -
To Unsubscribe: send mail to
with "unsubscribe freebsd-security" in the body of the message