[fw-wiz] Upgrading PIX software

From: Vahid Pazirandeh (vpaziran_at_yahoo.com)
Date: 10/28/05

  • Next message: Pedski: "[fw-wiz] NFS and FWSM and centos"
    To: firewall-wizards@honor.icsalabs.com
    Date: Thu, 27 Oct 2005 15:20:46 -0700 (PDT)

    Hey All,

    Quick questions here. I'm planning to buy PIX-515E-R-DMZ-BUN (which comes with
    32MB RAM). I also want to use PIX OS v7.x. I read that I'll need 64MB of RAM
    to support 7.x, in "Minimum Memory Requirements":


    So I'll also buy PIX-515-MEM-32.

    1. Will purchasing PIX-515E-R-DMZ-BUN and PIX-515-MEM-32 be enough to get PIX
    OS 7.x going? The image is freely downloadable from cisco.com, right?

    2. What kind of software upgrade limitations should I expect in the future?
    How is it determined if I can upgrade to 8.x, 9.x, etc? Is it free?

    3. Can I always count on free security patches, or is there a license I need?

    Kind regards,

     "Make it better before you make it faster."

    Yahoo! Mail - PC Magazine Editors' Choice 2005
    firewall-wizards mailing list

  • Next message: Pedski: "[fw-wiz] NFS and FWSM and centos"

    Relevant Pages