Re: [fw-wiz] Netscreen compatibility

From: Peter Bruderer (
Date: 08/27/04

  • Next message: Devdas Bhagat: "Re: [fw-wiz] IPv6 and IPSec"
    Date: Fri, 27 Aug 2004 05:29:28 +0200

    IPsec between old and new Netscreens works without problems.

    Netscreen IPsec parameters are highly configurable, so you can make it work
    with most other products.

    Microsoft IPsec client is very limited in its configuration possibilities. If
    you do enough debugging on the Netscreen side, you can make it work with

    I know for sure with Windows 2000. Again, to have the full functionality it is
    better to use the Netscreen VPN client, which is not free, but costs
    basically nothing.

    On Wednesday 25 August 2004 16.33, ROUMEGOUX Pierre wrote:
    > I wonder if new Netscreen 5GTE are compatible with old Netscreen 10 or 5XP
    > regarding VPN IPSec Tunnel.

    > Apparently, VPN IPSec Tunnel may be different from one construster to
    > another (at last the interpretation of the standard IPSec). It seems that
    > Microsoft IPSec client doesn't work well with Netscreen IPSec. Your opinion

      Peter Bruderer      
      Bruderer Research GmbH                    phone +41 52 620 26 53
      CH-8200 Schaffhausen  
    firewall-wizards mailing list

  • Next message: Devdas Bhagat: "Re: [fw-wiz] IPv6 and IPSec"